SAP HANA – Lockdown of product XXX due to expired validity 1, as of…

In last time after update SAP HANA to version 200.59.4 in logs like indexserver*, nameserver* every 1 hour appear below errors:

2022-0X-XX 20:14:11.954230 w Licensing AbstractLicenseManager.cpp(01151) : Lockdown of product SAP-HANA-DT due to expired validity 1, as of now 1660421651954225
2022-0X-XX 20:14:11.955651 w Licensing AbstractLicenseManager.cpp(01151) : Lockdown of product SAP-HANA-EPM due to expired validity 1, as of now 1660421651955646
2022-0X-XX 20:14:11.956371 w Licensing AbstractLicenseManager.cpp(01151) : Lockdown of product SAP-HANA-SDS due to expired validity 1, as of now 1660421651956369
2022-0X-XX 20:14:11.956951 w Licensing AbstractLicenseManager.cpp(01151) : Lockdown of product SAP-XS-FFH due to expired validity 1, as of now 1660421651956949
2022-0X-XX 20:14:11.957496 w Licensing AbstractLicenseManager.cpp(01151) : Lockdown of product SAP-XS-MRI due to expired validity 1, as of now 1660421651957494

Solution

If you don’t use the HANA products on the trace, SAP-HANA-DT, SAP-HANA-EPM, SAP-HANA-SDS, etc which are shown in the trace, You can ignore the warning level messages since it’s only check whether it’s valid or not for all hana product.

If there is no usage of the products, it will be totally fine for HANA service.

I have information from SAP Support that development team will try to fix this issue of trace and might be released on revision 065 or higher.

Copyright © 2023. SAPBasisWorld.com Privacy Policy